Announcement

Collapse
No announcement yet.

White noise type hiss on Lyric

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • White noise type hiss on Lyric

    Hi
    I just got finished installing a Lyric into my Larrivee OM-03. I'm getting a snowy type white noise hiss plugged into my Loudbox Mini. It has a fresh battery. I've plugged directly into the amp and tried through a preamp with no difference. Where do I go from here?

  • #2
    Hey Wooly,
    Can you tell me anything else about the noise? Does the noise go away or change when you adjust the presence control on the Lyric?

    Also, how loud is the noise compared to the signal of the guitar?

    Let me know and I will help however I can.

    Comment


    • #3
      The presence control doesn't make a difference. It not a loud noise compared to the guitar signal but noticeable. Kind of like a fan running quietly in the background or a radio that's off it station. Of course you don't hear it when you play the guitar because that masks it but it's always there. The volume increases as you turn the volume of the amp up. I have tried a different cable/cord. I have tried plugging it directly into the amp and also into an external preamp. The room has florescent lights in it so I turned those off. Nothing helped.

      I know it's not the amp because I have 2 other guitars with K&K pickups in them and another with an LR Baggs M1 passive and they are all dead quiet.

      FYI. This is a brand new unit just purchased and installed. It hasn't been registered for warranty just yet.
      Last edited by Wooly; 01-10-2018, 04:40 PM.

      Comment


      • #4
        UPDATE: Lat nite right after installation, I heard a loud pop come through the amp. I didn't give it much thought but tonite, it did it twice in a couple of minutes. Could this be a defective unit?

        Comment


        • #5
          The pop and the hiss shoudn't be related. However, it does sound to me like something is not right with the system.

          It may be best to have the Lyric replaced by the shop that you purchased it from.

          If that is not an option, email me at [email protected], and I can help you directly.

          Comment


          • #6
            Originally posted by Caleb_Elling View Post
            The pop and the hiss shoudn't be related. However, it does sound to me like something is not right with the system.

            It may be best to have the Lyric replaced by the shop that you purchased it from.

            If that is not an option, email me at [email protected], and I can help you directly.
            Caleb. Sent you an email.

            Comment


            • #7
              I am having the same issue. Installed the Lyric to replace a much older L.R. Baggs pickup on my Guild D16. The sound is great, but there is an underlying hiss which is a bit disconcerting. I've temporarily gotten around this by putting in a noise gate at -57db but not an ideal situation. Any insight would be appreciated.

              Comment


              • #8
                If you're getting an unusable amount of hiss from your Lyric, send me an email and I can do some troubleshooting with you. ([email protected])

                Comment

                Working...
                X