Announcement

Collapse
No announcement yet.

iMix output level question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Caleb_Elling
    replied
    Interesting...
    That definitely sounds abnormally low.

    It might be worth trying the inputs into the iMix swapped around. That way you can use the gain on the iBeam channel to try and balance the M1 signal a bit better. It likely won't make a big difference, but it might be worth a quick test.

    Yes, the Mixpro has two Gigpro channels. It has the same input impedance on both channels, and a lot more gain available than the iMix. If you can dial in the iMix with more level, the Mixpro would be another option.

    Leave a comment:


  • anothereric
    replied
    Hi Caleb,
    In comparison to another instrument I have with the Anthem SL, it's anecdotally a big difference. I was able to run that as a line in to a mixer without any volume issues (although I bet the gain was high), while the iMix into the same mixer with the gain and fader maxed out was barely at an acceptable acoustic open mic performance level. And as you mentioned, other instruments with piezos seem much louder to the point where distortion is a possibility from a strong input signal. Maybe that's why those are the standard offering - you can plug them into almost anything and they make noise!

    The Gigpro specs the input impedance as 10 meg, and the output impedance as 800, so my suspicion is that will solve any compatibility problems because those numbers look closer to what I think the instrument and mixer expect. I wonder if the unboard batteries will last longer too if they don't have to supply much current. The Mixpro doesn't have the impedance published in the docs - I assume it's similar on both input channels?

    I ended up with one Anthem SL and one iMix because of how the guitars were built. The one that had a piezo to start with got the Anthem SL, while the one with zero electronics got the iMix. The acoustic sound of that instrument was so nice that I didn't want to put anything under the saddle that might change it.

    Eric

    Leave a comment:


  • Caleb_Elling
    replied
    Hey Eric,
    Roughly how much lower is the iMix output compared to your other guitars?

    The iBeam and the M1 respond very differently to the guitar compared to something like an undersaddle pickup, so that could account for some of the difference. Single source systems, specifically single-source undersaddle pickups, tend to be the loudest pickups around.

    The iMix is an active pickup, but it should work just fine going into a high-Z instrument input.

    As for the impedance, both inputs are buffered separately, and then the output of the mixed signal is buffered. So the output impedance should always be the same, no matter which pickups are being used.

    Leave a comment:


  • anothereric
    started a topic iMix output level question

    iMix output level question

    I recently installed an iMix with the iBeam and M1 pickup. I have the special adapter cable for the pickup - my compliments to whomever is soldering the tiny cap and resistor into the cable. The system sounds great, but the output is lower than other acoustic guitar pickups I am accustomed to. I'm running it in mono, and have the iBeam gain set to it's audibly similar to the M1. It seems to work best with the phase switch in the position as marked on the unit label.

    Because of the low output, a padded line in doesn't really do much on a mixer, but a mic in has enough gain to bring the level up so that it's useable. Given the fact that it has a passive pickup should I use a high-Z input instead? I'm asking because at some point impedance mismatches can impact the sound, and the setup works really well through a regular guitar amp which makes me think the high-Z might be appropriate if available.

    Do you have a rated output impedance available for this config, or maybe something like a sensitivity value for reference? I put my meter on the output, and I read about 20.5k at full volume (and about zero with it off) in mono regardless of the position of the mix control. In stereo, I read the same 20.5k from the tip to ground with control as before, but the ring to ground is 101k (big number!), and the mix control doesn't change the value. I tested it in stereo with a insert cable, and the controls work as they should in terms of volume, so I'm thinking the mix control is bleeding off the signal internally instead of changing the output from the M1

    Eric

Working...
X