Announcement

Collapse
No announcement yet.

Distortion on E + A strings through Anthem *MIC* only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Distortion on E + A strings through Anthem *MIC* only

    Hi all,

    Here's a weird one for you.. I installed a full Anthem in my PRS SE Angelus Custom about 3 years ago, and just last night it developed a really strange fault.

    Only on the E + A strings (presumably to do with frequency rather than the string per se) it's distorting really badly. When I turn the mix wheel all the way to the piezo side, it's fine. It's only the mic that's doing it. The battery has only been changed recently and is healthy so I'm confident it's not to do with that.

    Has anyone else ever had this happen? Could the mic itself have developed a fault with low frequency response suddenly? I imagine that if it were a connection issue on the cables then the fault would be universal, not just on the lower notes. Part of me wonders if the mic may have slightly lost adhesion to the underside of the bridge, but I don't imagine that would have this effect.

    Any suggestions or feedback welcome!

    Thanks

  • #2
    Hey guitarwizard93,
    I've seen similar things happen, and it usually comes down to an internal rattle. The mic would pick up a rattle in the guitar and amplify it, while the Element pickup alone wouldn't. Internal rattles often come across in the signal as distortion.

    I would recommend checking for rattles in the unplugged sound to see if you can identify where the noise is coming from. If the noise is something that is just now occurring, it could be something as simple as a loose wire in the guitar, or something as complicated as a loose brace.

    Comment

    Working...
    X