Announcement

Collapse
No announcement yet.

White Noise From Lyric

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • White Noise From Lyric

    Hi,
    Just purchased installed lyric on my Epiphone Texan replica. At first it was amazingly clear. Then the battery died. After I replaced it there is a noticeable white noise predominantly at 3kHz and about fifty percent the volume of the guitar sounds. It is not possible to remove it without impacting the sound quality negatively. The basic sound quality of the guitar is being reproduced almost identically to the way the guitar actually sound without mic, there is just that hiss.

    Any ideas?

    UPDATE: I do notice that when I adjust the sensitivity control the volume of the noise drops when the tone decreases, but it stays in that same 3k frequency range
    Last edited by GlenRaven; 10-06-2021, 08:08 PM.

  • #2
    Hey Glen,
    Thanks for posting.

    I think that your Lyric might have some noise in the preamp that shouldn't be there. If you want to email me at [email protected], I will do what I can to help you get that resolved.

    Comment


    • #3
      Hi Caleb,
      Reinstalled my Lyric again yesterday and made my first recording today. Direct in to my audio interface and it sounded beautiful. No discernible white noise and it reproduced the tone of my guitar almost identically. Thanks so much for the great customer service! You guys rock!

      Comment


      • #4
        So glad to hear that! Thanks for the update.

        Comment

        Working...
        X