Announcement

Collapse
No announcement yet.

Ground Noise/hum in M1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Caleb_Elling
    replied
    You may not need to re-solder it. You may need to just insure that the jack is fully shielded. If the installer used a different jack than the one that we provide, that would be a first indicator of an improper installation.

    Leave a comment:


  • Henning
    replied
    Originally posted by Caleb_Elling View Post
    Ok,
    In that case, taking it back for your Luthier to inspect would still be the best option. If he has questions, he can email me at [email protected].

    I realized that I didn't clarify- is your M1 passive or active?
    It is passive. So an idea would be to solder the jacket again?

    Leave a comment:


  • Caleb_Elling
    replied
    Ok,
    In that case, taking it back for your Luthier to inspect would still be the best option. If he has questions, he can email me at [email protected].

    I realized that I didn't clarify- is your M1 passive or active?

    Leave a comment:


  • Henning
    replied
    I live in Sweden, and i think that makes it all a little bit complicated..

    Leave a comment:


  • Caleb_Elling
    replied
    If we can't work it out, we can have you send it in for repair.

    Leave a comment:


  • Caleb_Elling
    replied
    It might be best to have your Luthier call us directly. Then we can walk him through some potential problems and solutions. Our number here is 805-929-3545.

    Leave a comment:


  • Henning
    replied
    Originally posted by Caleb_Elling View Post
    If the noise goes away when you touch the output jack, then it's not ground hum. It's shielding hum.

    Shielding hum can usually be traced to a poor shielding connection at the jack, cable or somewhere else in the signal chain.

    Has the issue occurred or been noticed through smaller amps, or non-gig situations?
    Hi, and thanks for the answer. It has occurred at two different live situations, and at home with my small practice amp. But i didn't notice it with the acoustic amp at the guitar workshop... What should i do? Go back to the luthier again?

    Leave a comment:


  • Caleb_Elling
    replied
    If the noise goes away when you touch the output jack, then it's not ground hum. It's shielding hum.

    Shielding hum can usually be traced to a poor shielding connection at the jack, cable or somewhere else in the signal chain.

    Has the issue occurred or been noticed through smaller amps, or non-gig situations?

    Leave a comment:


  • Henning
    started a topic Ground Noise/hum in M1

    Ground Noise/hum in M1

    Hi! I have a lr baggs M1 in my Gibson J45. I had it installed at a guitar workshop and it seemed fine playing through an acoustic guitar amp in the shop. Later when i played at a venue with a PA system i noticed a kind of ground-noise-sounding hum, that disappeared when i touched the cable. I tried different cables and bought a new neutrik one and it was the same. Brought it back and got it "fixed", (they tightened the input jack in some way) but the next gig it was the same noise and the sound guy said it sounded like ground noise and i had to mic the guitar... I should add that i recently had the mic in a Guild D25 out on tour and never had a problem with noise... Does anybody have a solution?
Working...
X