Announcement

Collapse
No announcement yet.

M1a missing pole piece

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • joneeguitar
    replied
    Originally posted by Caleb_Elling View Post
    Hey joneeguitar,
    I'm sorry to hear that you weren't able to get a reply from our support page. We haven't received anything from you, so there must have been an error in the contact page somewhere.

    In any case, if you send me an email directly, at [email protected], I will do what I can to help you out with that.
    I tried again before finishing you message, if I don't hear back I will email you direct.

    Leave a comment:


  • Caleb_Elling
    replied
    Hey joneeguitar,
    I'm sorry to hear that you weren't able to get a reply from our support page. We haven't received anything from you, so there must have been an error in the contact page somewhere.

    In any case, if you send me an email directly, at [email protected], I will do what I can to help you out with that.

    Leave a comment:


  • joneeguitar
    started a topic M1a missing pole piece

    M1a missing pole piece

    Hello forum, I bought a martin with the M1a installed and didn't really try to play it plugged in for a year or so. When I did it didn't sound right and I couldn't see what the problem was til last week. I am missing the pole piece on the third string. I moved twice since I bought it and have lost the spares. I emailed support but haven't heard back so I thought I would try here.

    Thanks for any help in advance.
Working...
X