Announcement

Collapse
No announcement yet.

Hiss anyone?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hiss anyone?

    I am experiencing hiss. I thought it was something else in my chain. I am using a Monster Acoustic cable and a Pro Co XLR so I don’t think it’s the cables. I’m currently using a Bedell acoustic with K&K pure mini pickup. My preset volume and input pad are both at 0 db on the voiceprint.
    any suggestions?

  • #2
    Can you upload screen prints from your app on your iPhone for level, voice print, feed back and eq tabs?
    That will give a clear understanding of what’s going on with your gain structure.

    Comment


    • #3
      Hey Phousman,
      If you press the "Bypass" button in the app, or long-press the mute to bypass the pedal, does the noise go away or diminish?

      Comment


      • #4
        Originally posted by Caleb_Elling View Post
        Hey Phousman,
        If you press the "Bypass" button in the app, or long-press the mute to bypass the pedal, does the noise go away or diminish?
        Long press the mute to bypass the pedal is a good thing to know; is that on the app or pedal, or both?

        Comment


        • #5
          Originally posted by Euphonon_John View Post

          Long press the mute to bypass the pedal is a good thing to know; is that on the app or pedal, or both?
          Long pressing the Mute is the same as pressing the Bypass in the app. It bypasses all of the modules giving you just the dry pickup.

          Comment


          • #6
            It stays the same in bypass.

            However... when I unplug the loop it decreases but is a till noticeable. I currently have a TC Helicon VoiceLive 3 Extreme in the loop. Also use a LR Bags Align Session and Align Reverb, plus a couple of Strymons for fun... El Capistan and Blue Sky in another rig. I bought all new Ernie Ball Flat Ribbon cables.

            I also tried going from the VPDI into the VoiceLive and out of the VoiceLive. No noticeable difference of hiss.

            Thanks all for your help. This isn’t the end of the world for me and the VPDI has been a real game changer for me. Just wanting things as good as they can be.
            You do not have permission to view this gallery.
            This gallery has 2 photos.

            Comment


            • #7
              Originally posted by Caleb_Elling View Post
              Hey Phousman,
              If you press the "Bypass" button in the app, or long-press the mute to bypass the pedal, does the noise go away or diminish?
              Yes Caleb It stays the same in bypass.

              However... when I unplug the loop it decreases but is a till noticeable. I currently have a TC Helicon VoiceLive 3 Extreme in the loop. Also use a LR Bags Align Session and Align Reverb, plus a couple of Strymons for fun... El Capistan and Blue Sky in another rig. I bought all new Ernie Ball Flat Ribbon cables.

              I also tried going from the VPDI into the VoiceLive and out of the VoiceLive. No noticeable difference of hiss.

              Thanks all for your help. This isn’t the end of the world for me and the VPDI has been a real game changer for me. Just wanting things as good as they can be.

              Comment


              • #8
                I would be curious to know if removing just the VoiceLive or the Strymon pedals would solve the issue. If you have time, would you be able to try that?

                Comment


                • #9
                  Originally posted by Caleb_Elling View Post
                  I would be curious to know if removing just the VoiceLive or the Strymon pedals would solve the issue. If you have time, would you be able to try that?
                  Hi Caleb,
                  Thanks for the response.
                  I tried removing everything but the VPDI and there is still some hiss.

                  Comment


                  • #10
                    Originally posted by Phousman View Post

                    Hi Caleb,
                    Thanks for the response.
                    I tried removing everything but the VPDI and there is still some hiss.
                    Do you think you could record a sample of the noise vs. the signal level and send it to me?

                    [email protected]

                    Comment


                    • #11
                      Originally posted by Caleb_Elling View Post

                      Do you think you could record a sample of the noise vs. the signal level and send it to me?

                      [email protected]
                      Hi Caleb, I just sent a recording.
                      Thanks again for your kind help!
                      Paul

                      Comment

                      Working...
                      X