No announcement yet.

Anyone having trouble getting the app to open with Android?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone having trouble getting the app to open with Android?

    Every time I open AcousticLive it opens on the screen and closes within 2 to 3 seconds. I've tried everything I could think of to try to remedy the problem and nothing is working. I've Uninstalled it and tried reinstalling and it is still doing the same thing. I am trying to run the app on a Galaxy Tab A. It worked fine a few days ago and I had some trouble getting it to open this afternoon, but I got it to open and it worked fine for like 2 hours. I shut it down and went to open it again and it just will not open. It's super frustrating. I have this great pedal that is all but useless because I can't get the app to open. S anyone else having this issue? Any advice is greatly appreciated.


  • #2
    Hey Alcoustic,
    Thanks for posting.

    I replied to your email earlier today. I'm so sorry that you're having issues with the app. We're looking into it and we should be able to figure something out here soon.


    • #3
      @AIcoustic- I had something similar happen to me after attempting to unpair and then re-pair the VPDI. Not sure why it happened (it shouldn't), but the Android app on my Samsung S21 phone started showing the same kind of behavior you describe, shutting down instantly upon opening. No amount of uninstalling and reinstalling made any difference. I turned off my phone and used my wife's Samsung S8 Android phone - installing the AcousticLive app for the first time on that phone. It was able to connect and pair fine with my wife's phone and even make a voiceprint. I turned off my wife's phone's bluetooth, and reinstalled the app on my own phone and opened it and this time it connected fine from my phone (oddly not even requesting a pairing code, which it should not have remembered). Obviously, something had gotten corrupted on my phone with the app, and it couldn't get past it until a virgin phone and app connected with the VPDI first. No idea why that helped, but it fixed everything. So, try borrowing someone else's phone temporarily to reset things. Let me know if that works for you.​


      • #4
        Just FYI, we released an app update this morning that should solve the crashing issues with the Android app.