Announcement

Collapse
No announcement yet.

Acoustic Live App on Apple M1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Acoustic Live App on Apple M1

    Hey,

    I was wondering if anyone has tried to use the Acoustic Live App on a new M1 Apple laptop or Mac Mini?

    Apparently mobile apps are supposed to work on apple desktops/laptops running Big Sur.

    If anyone has tried it please let us know? This might open up another range of possibilities.

    Regards

    Rodney

  • #2
    I didn't know about that. I'll have to look into it.

    Comment


    • #3
      I have just bought an M1 Mac Mini so I’m looking forward to trying this out when it arrives in a few weeks time : )

      Comment


      • #4
        I looked into it and it seems like only certain apps are available. This could be an avenue for future development though.

        Comment


        • #5
          I got my M1 Mac Mini so downloaded the AcousticLive App just to see what would happen. Everything installed (see pictures) but bluetooth asked for a six digit code instead of a four digit one. My BT code is 5561 so I tried 556100 then 5561spacespace but unfortunately it did not connect.

          I added some pictures of the process just out of interest.



          This would be amazing to see working on a desktop.


          Kind regards

          Rodders
          You do not have permission to view this gallery.
          This gallery has 5 photos.

          Comment


          • #6
            Thanks for sharing! That is very interesting. I will pass this on to our team and see if this is something we can work with.

            Comment


            • #7
              OMG!!! As Always I spoke too soon lol. Todays update 6th May 2021 has the Voiceprint app working on an M1 desktop : )



              You do not have permission to view this gallery.
              This gallery has 3 photos.

              Comment


              • #8
                Wow! Are you able to use an audio interface to connect an external mic?

                Comment


                • #9
                  I used an external mic with my iPad and the camera adapter kit. However, I think I am only able to get one mic working at a time. I was trying for two through RME TotalMix on iPad with a tube and a ribbon mic but I can only hear the tube coming through on the Voiceprint.

                  Regarding the M1 desktop, I must have botched that connection somehow as I am unable to connect a second time. I will keep trying but when I connected my BT code was 0000. I don't know how that happened as my previous code was 5561. Confused at the moment but will keep trying : )

                  Last edited by Rodney_UK; 05-06-2021, 08:49 AM.

                  Comment


                  • #10
                    I thought I was going to make the first M1 VoicePrint but right at the very end... the process just hangs (See Photo) : )

                    When connecting to the pedal from the desktop Bluetooth asks for a six digit number. This is the four digit VoicePrint pairing code followed by spacebar twice.

                    I'm not sure if the Voiceprint is multi-channel input as I have only used one mic but having a multi-channel input would be awesome. The mic is going through my RME audio interface and then into TotalMix. The mic input signal shows up when making a Voiceprint.

                    Kind Regards

                    Rodney
                    You do not have permission to view this gallery.
                    This gallery has 2 photos.
                    Last edited by Rodney_UK; 05-07-2021, 11:54 AM.

                    Comment


                    • #11
                      That's some good into. Thanks for sharing!

                      When I messed around using multiple mics at the same time, I ran two mics into a mixer, and then sent the output of the mixer into my audio interface. It was complicated, but it worked. The results were good, but not mind-blowing.

                      Comment

                      Working...
                      X