Announcement

Collapse
No announcement yet.

Issue: No signal while VP is on. Only worked in bypass mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue: No signal while VP is on. Only worked in bypass mode

    Hello,

    Wanted to bring an issue I had to today up to the support team. I was editing the VP settings & EQ of a preset on my phone. When I tried to save it onto the pedal, the pedal froze for a second or two then it showed it was saved. However, when I played there was no signal. All levels on the app and pedal are the same as before and the app seems to be responsive with the pedal. When I change presets, mute, activate Anti-Feedback, go into bypass, etc. on my phone, the pedal would respond. When I go into bypass mode, the signal would come back. Here was my troubleshooting process to get it back to normal:
    1. After seeing none of my patches working and my guitar only worked in bypass, I deleted all the voiceprints on the phone and pedal and recreated a new voiceprint. My signal still didn't go through and the signal only went through in bypass mode.
    2. I deleted the app from my phone, redownloaded, and reconnected the pedal to my phone. I basically hard reset everything and started from scratch. After creating my new VP, everything worked normal again.
    In my limited time with the pedal, it doesn't happen always but after seeing other people having similar issues, I wanted to highlight this issue. Just don't want it to happen during a live-gig situation.

    Maybe it's too early to tell but will something like this be fixed via firmware or would a simple app update suffice?

    Great pedal so far though!

  • #2
    Hey plee822,
    Thanks so much for sharing your detailed experience. Would you mind telling me which iPhone version you have and which iOS version you are running?

    I want to pass this on to our development team, and that info will be very helpful.

    We'll have to do some digging to see if this is caused by the app or the pedal. Based on my limited information, it seems like this may be related to the app.

    Thanks again for sharing the details.

    Comment


    • #3
      Thanks for the quick reply. Yes, I have an iPhone Xs Max running on iOS 14.3.

      Cheers.

      Comment


      • #4
        Perfect. Thanks!

        Comment


        • #5
          Hey plee822
          Did this issue stop after you reset everything? Or has it been happening at different times?

          Comment


          • #6
            Caleb,

            Today, the issue occurred again. I did a real world test of playing a song and then adjusting the custom EQ mid-song. While the adjustments worked fine and I hear the difference in real time, the issue arose when I tried saving the preset. Now the signal went out again and only comes back when on bypass mode.

            My settings were:
            • Preset volume level @ middle (0db)
            • input pad 0db
            • VP level @-3bd
            • VP on at 100%
            • Anti FB at 0 & phase INV +.
            You do not have permission to view this gallery.
            This gallery has 1 photos.

            Comment


            • #7
              To go with my comment and situation above, something interesting happened as I was tweaking with the broken preset. When I lowered the voice % in the VP module (blending my pick up sound back into the signal), my guitar signal slowly came back. With VP at 100%, it’s silent. With VP at 0%, my guitar signal came back completely.

              The issue seems to be affecting the VP filter/effect
              You do not have permission to view this gallery.
              This gallery has 1 photos.

              Comment


              • #8
                The pedal is also warm to the touch. Not hot, but warm.

                Comment


                • #9
                  I spoke with one of our engineers about this, and he thinks that there is some corrupted data somewhere in the pedal that wasn't completely erased when you deleted your presets the first time. In theory, the only way to get rid of that completely would be to factory reset the pedal and reinstall the app.

                  To reset the pedal you will need to unplug the power from the pedal, press and hold the anti-fb, voice, and pad controls while plugging in the power. That will completely reset all the data in the pedal.

                  This is still the only instance of this issue that we've seen, but if the issue persists, let me know and we can work out some other options to make sure that you're taken care of.

                  Comment


                  • #10
                    Thanks for the great support. Yes, I will try that. If the issue persists, I will comment back on this thread.

                    Comment


                    • #11
                      Caleb,

                      After a week of creating different VPs and using the pedal as I normally would, the issue has not come back. Your engineer’s suggestion of resetting the pedal and re-downloading the app as resolved the issue.

                      Comment


                      • #12

                        Actually, luck would have it where the issue came back. I was able to reproduce it when I did these steps:
                        1. On the app, cloned preset in slot 1 into another slot (in this case, lets use Slot 2)
                        2. Renamed slot 2 preset
                        3. Deleted preset in slot 1
                        4. Cloned preset in slot 2 back to slot 1
                        5. Deleted slot 2 and only used slot 1
                        Results:
                        • When doing step 4 (cloning slot 2's present into slot 1), the preset name on the pedal would revert back to the original as in step 1, even though that is not the name of the preset in slot 2. The phone would show the correct preset name (as in step 4). No matter how many times I change it on the phone, the pedal would revert back to the original preset name.
                        • No signal when VP is on, only comes back when on bypass. It's happened 2-3 times now whenever I move around presets. I can't remember if it happens immediately when I go back to slot 1 or it only happens after I change a setting and attempt to save.
                        • In the VP module, when I click the list of VPs to change VPs for this slot, the VP that was used in the original slot 1 is duplicated, showing it twice in the list.
                        The issue seems to be prevalent when I move presets around.

                        Context:
                        You might be wondering why I would be doing this - If I find a VP that I like and a base EQ to sculp, I would duplicate it a couple times to try different EQ settings. Let say I really liked preset 4 and don't like the rest, I would delete the rest and move preset 4 back to slot 1. This is when the issues would arise.

                        I hope what I mentioned above makes sense. Thanks.

                        Comment


                        • #13
                          Thanks plee822

                          Our engineers are looking into this to try and recreate the issue. It seems like some of the preset data is not copying correctly, which may be the cause of the "dead" Voiceprint.

                          I'll let you know what we figure out.

                          Comment


                          • #14
                            Great. Let me know if you guys can recreate the issue or if it’s just my unit that is faulty.

                            Comment


                            • #15
                              Originally posted by plee822 View Post
                              Great. Let me know if you guys can recreate the issue or if it’s just my unit that is faulty.
                              So far we haven't been able to reproduce the issue. Since you're the only one encountering this issue so far, why don't you shoot me an email at [email protected] so we can work on the next steps to get this figured out.

                              Thanks again for your willingness to help.

                              Comment

                              Working...
                              X