Announcement

Collapse
No announcement yet.

Popping sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Popping sound

    Hey Caleb,

    it's been a few weeks since i turned on my VPDI and today when i was switching between VP's i heard a screech/pop sound between one specific VP and not the others. any idea why?

    thanks,
    kvn

  • #2
    Hey kvn,
    Are those two presets largely different in their volume settings?

    Comment


    • #3
      how would i check that?

      Comment


      • #4
        Just look at the LEV module on both presets to see where the different levels are set.

        Comment


        • #5
          the one before is set in the middle (0 db) the one that pops is set at -2.7 db. and it pops when i go back and forth between the two, not just one way.

          Comment


          • #6
            Does it pop when you use the app to change presets? Or just the pedal?

            This is definitely an odd issue.

            If anyone else has run into this, please post here and let me know.

            Comment


            • #7
              both. now i will say that i had moved the place holder where it was stored. so it used to be in slot number 7 now it's in slot number 3 -- could that have anything to do with it?

              Comment


              • #8
                [QUOTE=discokvn;n10273]both. now i will say that i had moved the place holder where it was stored. so it used to be in slot number 7 now it's in slot number 3 -- could that have anything to do with it?[/QUOTE]

                I don't think that would cause any issues, but I can run some tests on my end to try and replicate the issue.

                Maybe you can try saving that preset to your phone library, deleting it on the pedal, and then reloading it to the pedal from the phone.

                Comment


                • #9
                  nope, didn't make anything different.

                  Comment


                  • #10
                    Weird. I will run some tests here and see if I can get the same thing to happen.

                    Comment

                    Working...
                    X