Announcement

Collapse
No announcement yet.

something odd...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • something odd...

    so i have an anthem in my 815, and recently it's been sounding like a flanger is on when i strum it through my VP. i pressed in the phase switch which didn't do anything -- any hints?

  • #2
    I've never encountered anything like that. If you bypass the VPDI, does that perceived effect stop?

    Comment


    • #3
      i'll try that.

      Comment


      • #4
        i turned off the voiceprint and it still had a flanged sound -- which seems to say pick up, right?

        Comment


        • #5
          It would seem so. I'd try plugging into another amp or mixer to see if you get the same response.

          Comment


          • #6
            so i plugged it into my amp, and there didn't seem to be any flange sound.

            Comment


            • #7
              Did you try it through the Voiceprint again after that?

              I'm wondering if it's something in the DI that's happening all the time, or if it's something intermittent that's related to something else in the room or setup.

              Comment


              • #8
                hey Caleb, i sent an email to support. i figured it out i think.

                Comment


                • #9
                  Thank you for all the help Caleb. Can't speak highly enough about LR Baggs and the customer service!!

                  Comment

                  Working...
                  X